11 Replies Latest reply: Feb 27, 2017 8:41 PM by Maxim Senin RSS

    Access Point Message: No Server (QVS Error CQvXmlInterfaceRequestHandler - Catch: Threw an error...)



      I've had some problems since I Changed my QlikView Services login from Local System to a local administrator account (which is added to both groups Administrators and QlikView Administrators). Everything works fine except QVS. When I start Accesspoint I get the following error: Message: No Server.


      2014-05-14 14_34_37- - Remote Desktop Connection.png


      In the Events Log I get the following error:

      Error    CQvXmlInterfaceRequestHandler - Catch: Threw an error...



      I tried to change from qvp://localhost/ to qvp://servername, and then I receive the following errors:

      Failed to Retrieve the QlikView Server Settings.

      Object reference not set to an instance of an object.

      Make sure that the QVS is available with the correct credentials.


      2014-05-14 14_38_48- - Remote Desktop Connection.png


      I also get another error message while trying to update license files (i figured it might have to do with license files):


      Server failed to set license: QVS@vec-qlik-p1: Failed to connect to server


      I've even uninstalled QV and reinstalled it but get the exact same result. It's installed using IIS as web server if it makes any difference.


      Very thankful for any help, I've been scratching my head for quite some time on this now..